The use of an additional «port» keyword on a Port is usually redundant and causes clutter. The use of an additional «port» keyword on a basic Property is an obsolete trick. Please don't imitate it even if you see it in some specification sample diagrams!

Icon class
far fa-sticky-note
far fa-sticky-note
Note kind
UML keywords
SysMLv1.x keywords

The only justification for it might be to distinguish between a Property as an Association end and a Port as an Association end in "associative" modelling in Class Diagrams or Block Definitions Diagrams (for special educational or illustrative purposes), but typically naming is sufficient for that anyway, and Ports can always be simply listed in compartments.

Please see detailed discusssion under:

Relates to
Related notes
Related notes (backlinks)
Related snippets (extracts)
Visit also
Visit also (backlinks)